Installation problem

Have just tried to install on my DELL Latitude E7440 running windows 10 Pro with all updates. Installation seems to run OK, but I cannot succesfully launch the program. What can I check to find what is causing the problem?

Comments

  • edited February 22

    Try telling us what it does: "cannot succesfully launch the program" isn't much help.

    Iliya Kovac is the developer of AutoTRAX DEX

  • When I try to launch the program, I can see the blue circle indicationg that the program is starting for a while, but tthen nothing happens and the task manager does not indicate that any process is running. I have been using AutoTRAX on an older DELL Laptop with less power without any issues, but this machine seems not to work. Part Creator seems to work.

    Windows is installed new from scratch and there are no other programs installed - so far.
    I have 8 GB RAM and 200 GB SSD disk.

    Not very good graphic card - max resolution 1920 x 1080

  • Have now tried to uninstall, delet all files (including what's in AppData\roaaming), deleting all entries in registry and then reinstall after rebooting. Still same problem. Is ther any way to create a log file or to debug?

  • I have optimized the installation files.

    If AutoTRAX does not start, please download the latest from: https://dexpcb.com/Download

    It is now fixed.

    Thanks for telling me.

    Please let me know how you get on.

    Thanks again

    Iliya

    Iliya Kovac is the developer of AutoTRAX DEX

  • Works like a dream, Iliya! Thank you so much!

Sign In or Register to comment.